Water pressure issues

Help Support Plumbing Forums:

Ughpleasehelp

New Member
Joined
Jan 26, 2021
Messages
3
Reaction score
0
Location
Pennsylvania
I just replaced my wellpump and the pitless adapter ( the adapter was leaking). When I engaged the maual switch the pressure would only go up to 30 psi and when it " switched off" it won't maintain any water pressure. I've checked the house plumbing, no leaks. No leaks or noises in the well. Possibly a leak in the water line between the well and house?
 

Valveman

Pump Controls Tech
Professional
Lifetime Supporter
Joined
Jan 6, 2010
Messages
869
Reaction score
189
Location
,Lubbock, Texas
Close the ball valve to the house. If it still won't hold pressure you have a leak down the well. Could be anywhere in the line but usually right where a metal fitting screws into the pump.
 

Ughpleasehelp

New Member
Joined
Jan 26, 2021
Messages
3
Reaction score
0
Location
Pennsylvania
Close the ball valve to the house. If it still won't hold pressure you have a leak down the well. Could be anywhere in the line but usually right where a metal fitting screws into the pump.
Than you! Checked the wellpump and the the pipe up to the pitless adapter, all is well. I'm going to start digging along the under ground line to find the leak. the line runs close to some old trees I'm going to start around those spots and see if I find wet soil indicating a leak.
 

RS

Well-Known Member
Joined
Dec 25, 2019
Messages
161
Reaction score
48
Location
USA
We had that problem once, the fitting that screwed into the outside of the pitless was cracked because of the ground settling. A co-worker had the same thing happen previously so told me what to check for. If I listened at the top of the casing after the pump shut off and I could hear the leak. I dug down 7 1/2 feet by hand and fixed it!
 

Latest posts

Top