sprinkler timer having trouble shutting off

Help Support Plumbing Forums:

dfoakley

New Member
Joined
Apr 14, 2021
Messages
1
Reaction score
0
Location
Texas
I recently replaced a hose bib mounted sprinkler timer (I've tried with both an Orbit 4-Outlet hose timer and a Melnor 65036-AMZ AquaTimer 4-Zone Digital Timer) after forgetting to remove it's predecessor (same model as the Melnor) during a hard freeze. With both devices, it seems to have trouble shutting the last valve (I set them to go from one valve to the next when watering). It makes a choppy noise that can be heard throughout the house. When you check the timer, water is spurting out of the connection with the spigot. This happens unless I have the spigot valve choked to the bare minimum needed to get water to the sprinkler farthest from the spigot (hoses cut mostly to length). The outlet with the shortest hose actually still does even at that low flow (differences in back pressure or head loss, maybe?), but it isn't the last in the sequence, so I don't think it will have the problem in actual operation.

I never had this problem with the old timer, so I'm confused as to what's changed. Is there anything I can try so I can turn the water back up? The low flow will do for now, but I'm concerned about the areas on the edges of the watering cones when the full Texas summer hits. I do have one of those steel mesh filters in there which seems to help a little: Without it, I have the problem even at the minimum flow.
 

JG plumbing

Well-Known Member
Joined
Mar 26, 2021
Messages
1,439
Reaction score
514
Location
Iowa
You could try a large hammer arrestor.

But I think I'd skip to an expansion tank. Try to put it as close to the valve as possible.
 

Latest posts

Top