Pump won't pump water

Discussion in 'Pumps and Wells' started by shorembo, Mar 25, 2018.

  1. Mar 25, 2018 #1

    shorembo

    shorembo

    shorembo

    Member

    Joined:
    Mar 4, 2017
    Messages:
    10
    Likes Received:
    0
    Location:
    ,
    I have a pump I end up using just for general yard watering. It ended up running overnight. Usually is shuts off on its own and I switch the power off. I ended up not switching the power off and heard it running the next morning.

    Anyways... Symptoms are:
    - It sounds like it is pumping
    - No water comes out the hoses
    - I prime the pipe above and the water doesn't go down from running the pump
    - I remove the screw on top of the pump and water flows up and out (whether the pump is on or off) so it looks like water is in the pump.

    The pump is only a year old. Not sure what else to do.

    pump pic.png
     
  2. Mar 26, 2018 #2

    Valveman

    Valveman

    Valveman

    Pump Controls Tech Professional

    Joined:
    Jan 6, 2010
    Messages:
    390
    Likes Received:
    82
    Location:
    ,
    If it ran all night without pumping water you probably melted the impeller. Gonna have to pull the motor off to see. Either the impeller is melted, you have a suction leak, or it is not getting any water from the well.

    How does that pump normally turn itself off? There is no pressure tank so using that pressure switch on the side of the motor is not a good idea.
     
  3. Mar 27, 2018 #3

    shorembo

    shorembo

    shorembo

    Member

    Joined:
    Mar 4, 2017
    Messages:
    10
    Likes Received:
    0
    Location:
    ,
    I had a manual switch where I turned off the pump. I was planning to put in a 60 minute spring timer just for cases where I forgot to turn the switch off manually. But since everything was going well, I just never got around to it.

    Anyways... took the motor off and the gasket broke. The other parts looked solid. So I will order a gasket and a timer so the pump doesn't run forever by mistake.
     
  4. Mar 28, 2018 #4

    Valveman

    Valveman

    Valveman

    Pump Controls Tech Professional

    Joined:
    Jan 6, 2010
    Messages:
    390
    Likes Received:
    82
    Location:
    ,
    And make sure to wire around the pressure switch on the side of the motor. You don't want that pressure switch to function unless you have a pressure tank also.
     
  5. Apr 1, 2018 #5

    shorembo

    shorembo

    shorembo

    Member

    Joined:
    Mar 4, 2017
    Messages:
    10
    Likes Received:
    0
    Location:
    ,
    So put the gasket back on and still doesn't work. Water not leaking from the pump housing though.

    Anyways... I took a better look at the parts diagram and my parts. My best guess at this point (and I have never taken a pump apart before) is that the impeller is not turning. I can't really tell from parts pics what how the pump shaft actually turns the impeller, below are pics of both. They seem damaged but I can't tell.

    pump1.jpg

    pump2.jpg
     
  6. Apr 2, 2018 #6

    Valveman

    Valveman

    Valveman

    Pump Controls Tech Professional

    Joined:
    Jan 6, 2010
    Messages:
    390
    Likes Received:
    82
    Location:
    ,
    Looks like the pump shaft is broken. Gonna need a new pump.
     
  7. Apr 13, 2018 #7

    will-b

    will-b

    will-b

    Member

    Joined:
    Jan 25, 2018
    Messages:
    12
    Likes Received:
    0
    Location:
    Guelph, Ontario
    That's a shame you've only had it for a year. Looks like its no good.
     

Share This Page