Problems with Safari browser?

Help Support Plumbing Forums:

phishfood

Professional
Professional
Lifetime Supporter
Joined
Jan 17, 2010
Messages
5,775
Reaction score
994
Location
Orlando, FL
We just got a new mobile hotspot box from Verizon. We were having issues with it not working with Firefox, so SWMBO downloaded Safari today.

I have been having trouble with Safari not being able to find the server for Plumbing Forums. I finally did a search for the name, followed the hot link from the search results, and finally found my way home.

Once since then, when I clicked to move to the next page of a thread, it couldn't find the server again. I back clicked, then clicked for the next page, and it went right through.

Any thoughts? Austin?
 

Admin

Administrator
Staff member
Admin
Joined
Dec 30, 2009
Messages
4,456
Reaction score
106
Location
,
I couldn't duplicate.

Is it a 404?
 

phishfood

Professional
Professional
Lifetime Supporter
Joined
Jan 17, 2010
Messages
5,775
Reaction score
994
Location
Orlando, FL
No error numbers are given.

Just had the same thing happen again, but the forum loaded immediately from a searched link.

The page name in the top bar is Failed To Open Page, and it says that it can't open the page because the page address is not valid.
 

LiQuId

Professional
Professional
Joined
Apr 12, 2011
Messages
868
Reaction score
15
Location
, Alberta
save a shortcut link on your desktop.. works for me and never ( often ) askes for a password//
 

Admin

Administrator
Staff member
Admin
Joined
Dec 30, 2009
Messages
4,456
Reaction score
106
Location
,
Still having an issue?
 

phishfood

Professional
Professional
Lifetime Supporter
Joined
Jan 17, 2010
Messages
5,775
Reaction score
994
Location
Orlando, FL
Yeah, but it is everywhere I go on the net, so it is something on my end.

Thanks for checking back, though.
 

Admin

Administrator
Staff member
Admin
Joined
Dec 30, 2009
Messages
4,456
Reaction score
106
Location
,
Do you have an update to do?

I know I had to re-install Safari yesterday as it had missing components.
 

phishfood

Professional
Professional
Lifetime Supporter
Joined
Jan 17, 2010
Messages
5,775
Reaction score
994
Location
Orlando, FL
None that it notifies me of.

I will get my in-house tech support person/wife to check in on that though.
 
Top