appear to have lost water supply to fridge

Help Support Plumbing Forums:

Milo9291

New Member
Joined
Oct 19, 2021
Messages
2
Reaction score
0
Location
Charlotte
Hi,
yesterday all of a sudden the water dispenser on our GE refrigerator stopped working (light comes on but not water flows). I changed the filter, checked whether the line was frozen (it was not), and then worked my way to the back of the unit. I closed off the valve at the wall, disconnected the supply line, and then opened the valve again - no water.
We do not seem to have any other water supply issues in the house. The house has a PEX water manifold system, and the ice maker water supply is open at the control panel.
Any ideas?
Thank you, Milo.
 

Twowaxhack

Professional
Professional
Joined
Feb 9, 2021
Messages
4,925
Reaction score
2,213
Location
United states
Take pics of the pex manifold system and of the piping coming out of the wall behind the unit.
 

Twowaxhack

Professional
Professional
Joined
Feb 9, 2021
Messages
4,925
Reaction score
2,213
Location
United states
The problem is most likely the small valve behind the refrigerator.

The outlet to that valve is the smallest in the system up to that point. So it may have some debris from the water main lodged in it.

I found a rock before and I’ve found a screw. All came from city water main.
 

Twowaxhack

Professional
Professional
Joined
Feb 9, 2021
Messages
4,925
Reaction score
2,213
Location
United states
As I understand it, you’ve removed the hose from the valve at the wall behind the unit and you don’t get water.......

This would eliminate the water supply hose (white) is collapsed or kinked. It would also eliminate the possibility of anything wrong with the unit.
 

CT18

professional
Professional
Joined
Apr 30, 2014
Messages
951
Reaction score
351
Location
Bloomfield Hills, Michigan
Shut that valve at the manifold and unscrew the pex and then crack the valve. May have gotten a blockage in that 1/2" pex somewhere
 

Jeff Handy

Pro Handyman, NOT A Pro Plumber
Joined
Jul 5, 2019
Messages
4,587
Reaction score
1,532
Location
Chicago suburbs
Open and close the Manaboc 1/4 turn valve a few times, at the manifold.
It might knock some junk loose out of it.
You can also pop out the 1/4 turn valve and pop in a new one.
The problem is probably a blockage at the fridge valve as has been suggested already.
But if not, here is a quick video on Manabloc repair.
There are longer better vids on Youtube also.
 
Top