Plumbing Forum - Professional & DIY Plumbing Forum > General Plumbing Discussion > Pumps and Wells > More help assisted



Reply
 
Thread Tools Display Modes
Old 01-14-2014, 05:17 PM   #1
AngelB
Junior Member
 
Join Date: Jan 2014
Posts: 4
Default More help assisted

I posted a question but I can't find it...can someone help me? I've had no water for days..well water..water froze here the other day, cleared the hose of all ice...nothing...replaced the hose...nothing...now the pump turns on I can hear and see water if I hand pump it water goes into the tank but the pump won't take over for the water to flow through the taps....any idea why, what I'm doing wrong?



__________________
AngelB is offline  
 
Reply With Quote Quick reply to this message
Old 01-14-2014, 05:35 PM   #2
AngelB
Junior Member
 
Join Date: Jan 2014
Posts: 4
Default I'm lost in this forum

can someone help me? I've had no water for days..well water..water froze here the other day, cleared the hose of all ice...nothing...replaced the hose...nothing...now the pump turns on I can hear and see water if I hand pump it water goes into the tank but the pump won't take over for the water to flow through the taps....any idea why, what I'm doing wrong?



__________________
AngelB is offline  
 
Reply With Quote Quick reply to this message
Old 01-14-2014, 06:03 PM   #3
speedbump
Water well and pump tech
 
speedbump's Avatar
 
Join Date: Jan 2010
Location: Riverview, Florida
Posts: 956
Liked 58 Times on 55 Posts
Likes Given: 14

Default

Your going to have to be more specific about what your doing. What hose? How do you had pump it? etc.

speedbump is offline  
 
Reply With Quote Quick reply to this message
Old 01-14-2014, 07:05 PM   #4
havasu
Administrator
PLF_ADMIN.png
 
havasu's Avatar
 
Join Date: Jan 2010
Location: Southern California
Posts: 6,703
Liked 536 Times on 441 Posts
Likes Given: 87

Default

AngelB, I merged your threads so someone can help you.

__________________
havasu is offline  
 
Reply With Quote Quick reply to this message
Old 01-14-2014, 08:31 PM   #5
AngelB
Junior Member
 
Join Date: Jan 2014
Posts: 4
Default

the hose that goes into the well was replaced but i think my problem is the pump it turns on and thats it, you can see the water going into the tank while you pump it yourself but the pump won't take over? i dunno how to explain it...theres water ... but can't get it to run through the house?

__________________
AngelB is offline  
 
Reply With Quote Quick reply to this message
Old 01-15-2014, 11:27 PM   #6
AngelB
Junior Member
 
Join Date: Jan 2014
Posts: 4
Default

Ok so I had a plummer here today he believes it's my pump also...he left then called me and said before I change pumps maybe my well has fallen in (cuz theres lots of dirt) how do you check that???

__________________
AngelB is offline  
 
Reply With Quote Quick reply to this message
Old 01-16-2014, 01:07 PM   #7
speedbump
Water well and pump tech
 
speedbump's Avatar
 
Join Date: Jan 2010
Location: Riverview, Florida
Posts: 956
Liked 58 Times on 55 Posts
Likes Given: 14

Default

You would be better off with a pump man or a well driller.

From your description, I can't even guess what might be wrong, but a pump guy or driller would be better suited to diagnose your problem.



speedbump is offline  
phishfood Likes This 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off